Posted by & filed under Notices & Alerts.

We will be moving our domain to a new server within the next few days, which may result in some downtime. This transfer is required to upgrade our currently implemented PHP 4.4.4 up to PHP 5.2.4; making use of the newly added Object-Oriented security features. This problem was noticed when we loaded our iaps.Manage project from our local test server to our web server; producing many errors. *giggle* We assumed our web server would have its’ PHP version up-to-date. This also means that iaps.Manage – Account Management is down until our server transfer is complete. We thank you for you patience.

Share on FacebookTweet about this on TwitterPin on PinterestDigg thisEmail this to someonePrint this page

Leave a Reply

Your email address will not be published. Required fields are marked *